Search found 8 matches

by Alex-Kid
Mon Jun 22, 2015 10:29 pm
Forum: DGAVCDecDI
Topic: [RESOLVED] Another "could not load diavc.ax" issue
Replies: 4
Views: 3289

Re: [RESOLVED] Another "could not load diavc.ax" issue

AJR wrote:Alex did you test DGAVCDecDI against DGDecIM? Which one is faster?
DGAVCDecDI is faster on my system. But DGIndexIM doesn't throw me "bad frames" (corrupted frames when randomly picked) as with the former.
by Alex-Kid
Wed Apr 23, 2014 11:08 pm
Forum: DGAVCDecDI
Topic: [RESOLVED] Another "could not load diavc.ax" issue
Replies: 4
Views: 3289

Re: Another "could not load diavc.ax" issue

Ok, everything seems to be solved. The one and only guilty is likely to be Avisynth+ (something I forgot to mention :? ). I uninstalled it and then installed Avisynth 2.6 and it worked like magic: the problem has disappeared. Now I'm using DGDecIM, and works very well with my Intel Core2Quad Q6600. ...
by Alex-Kid
Mon Apr 21, 2014 11:54 pm
Forum: DGAVCDecDI
Topic: [RESOLVED] Another "could not load diavc.ax" issue
Replies: 4
Views: 3289

[RESOLVED] Another "could not load diavc.ax" issue

Hi admin, I didn't found this "could not load diavc.ax" issue in the board. I just moved my computer to Win7 x64 OS so I had to install Avisynth, DGAVCDecDI and DiAVC again, and moved all my Avisynth plugins folder "as is" (diavc.ax, DGAVCDecodeDI.dll and license file included) to the new one in Win...
by Alex-Kid
Tue Aug 23, 2011 11:01 pm
Forum: DGAVCDecDI
Topic: [RESOLVED] Complement Parity enabled
Replies: 3
Views: 3717

Re: Complement Parity enabled

Oh, so simple that worked, thank you admin!
by Alex-Kid
Tue Aug 23, 2011 12:10 am
Forum: DGAVCDecDI
Topic: [RESOLVED] Complement Parity enabled
Replies: 3
Views: 3717

[RESOLVED] Complement Parity enabled

Hi admin, I started a topic in ???.org days ago about a strange pulldown pattern (you replied to that topic). I reviewed the replies tonight but it didn't make sense to me, because I see a pattern completely unknown to me. After a test with good old (but slow) DGAVCDecode and complement parity filte...
by Alex-Kid
Wed Apr 06, 2011 9:18 am
Forum: DGAVCDecDI
Topic: Decoding error when trimming with avisynth
Replies: 3
Views: 3870

Re: Decoding error when trimming with avisynth

OK, I just needed some feedback :) .
by Alex-Kid
Wed Apr 06, 2011 12:01 am
Forum: DGAVCDecDI
Topic: Decoding error when trimming with avisynth
Replies: 3
Views: 3870

Re: Decoding error when trimming with avisynth

admin, did you review this already?
by Alex-Kid
Wed Mar 30, 2011 2:02 am
Forum: DGAVCDecDI
Topic: Decoding error when trimming with avisynth
Replies: 3
Views: 3870

Decoding error when trimming with avisynth

Hi admin, I was doing some highlights for a match I captured (preparing myself for Copa America ;) ), using avisynth and DGAVCDecDI, of course. On trimming (I did many trims), I noticed that, in several cases, the first frames of a trim were incorrectly displayed, like this http://www.upl.co/uploads...