Search found 10 matches

by slomorbo
Fri Aug 19, 2011 9:02 pm
Forum: DGDecNV
Topic: GT 520 VP5 performance
Replies: 55
Views: 25284

Re: GT 520 VP5 performance

@ Bertie
I fix the download link ;)
by slomorbo
Sun Aug 14, 2011 1:24 pm
Forum: DGDecNV
Topic: GT 520 VP5 performance
Replies: 55
Views: 25284

Re: GT 520 VP5 performance

@ Anon17 and @ admin
I remove the x264 tests and make a v.2 that add support for a second card.

@ flyordie, please make sure to use v.2 (and completly remove v.1 if you had downloaded it ;) )

@ admin
Image
by slomorbo
Sun Aug 14, 2011 11:41 am
Forum: DGDecNV
Topic: GT 520 VP5 performance
Replies: 55
Views: 25284

Re: GT 520 VP5 performance

I made a little "CUDA vs. VP TESTER" so everyone can test with the same base. It will further more give us consistent benchmark results and avoid involuntary error. EDIT : I MADE CHANGES SO MAKE SURE TO USE VERSION 2 I REMOVED x264 TESTS ADD SUPPORT FOR 2 CARDS You can download it here -> http://www...
by slomorbo
Sat Aug 13, 2011 5:25 pm
Forum: DGDecNV
Topic: GT 520 VP5 performance
Replies: 55
Views: 25284

Re: GT 520 VP5 performance

hope it's help It's very helpful, thank you! What are the percentages in the table? Also, your table should show VP5 for the 520. I have never used AvsMeter but will look into it to see if there is a reason for the anomaly you noted. I fix my typo error on the table ;) percentages in the table for ...
by slomorbo
Sat Aug 13, 2011 4:46 pm
Forum: DGDecNV
Topic: GT 520 VP5 performance
Replies: 55
Views: 25284

Re: GT 520 VP5 performance

I when out and I bought a gt520 and I done some testing. My Test clip ; 1080i MPEG2 @~17.5mbps I've done the same test using a G210 (VP4) and a GT520(vp5), both using driver version 280.26 In each test I used the benchmark function in DGIndexNV (f5 with display disable) and via AVSMETER (just Loadpl...
by slomorbo
Sat Aug 13, 2011 9:54 am
Forum: DGDecNV
Topic: GT 520 VP5 performance
Replies: 55
Views: 25284

Re: GT 520 VP5 performance

I download your test clip and I test it with your modified version. Using Geforce G210 that have a VP4 Engine to see if I will see actifact/corruption Using basic avisynth script LoadPlugin("C:\video\tools\dgdecnv_2\DGDecodeNV.dll") DGSource("C:\Users\slomorbo\Desktop\test\4demuxed.dgi") Using drive...
by slomorbo
Thu Aug 11, 2011 11:44 pm
Forum: DGDecNV
Topic: GT 520 VP5 performance
Replies: 55
Views: 25284

Re: GT 520 VP5 performance

Due to a bug in the VP3+ engines for MPEG2, I have to use CUDA instead of the VP engine for MPEG2. I need to check with Nvidia about the status of that for VP5. If it was fixed, I can revert to the video engine if a VP5 is detected. I was wondering if this bug is hardware related, I mean, will it b...
by slomorbo
Thu Aug 04, 2011 7:46 pm
Forum: DGDecNV
Topic: [RESOLVED] Bad Nvidia IVTC result vs avisynth
Replies: 1
Views: 1557

[RESOLVED] Bad Nvidia IVTC result vs avisynth

Hi, I just tested the "Force Film (fieldop=1)" option on DGDecNV and I got mixed result. 1 - It's fast, more than double the speed of my avisynth script that does the job, "tfm(order=1).tdecimate()" 2 -Well the result quality is ... well ... shitty! My source is an TV ATSC Record, MPEG2 1080i, 3:2 p...
by slomorbo
Wed Jan 26, 2011 8:18 am
Forum: DGAVCDecDI
Topic: [OPEN] DGAVCDecDI on vSphere, x64?
Replies: 7
Views: 6135

Re: DGAVCDecDI on vSphere, x64?

Hi, I just sent an email to "schweinsz" (the DiAVC Creator) asking him the ETA on the 64bit version, I'll give you his answer as soon as I get it ;) Hi Slomorbo: I plan to start the work of the DiAVC x64 version after the spring festival in China, and it will take about one week. Best Regards, Hong...
by slomorbo
Tue Jan 25, 2011 10:59 pm
Forum: DGAVCDecDI
Topic: [OPEN] DGAVCDecDI on vSphere, x64?
Replies: 7
Views: 6135

Re: DGAVCDecDI on vSphere, x64?

Hi, I just sent an email to "schweinsz" (the DiAVC Creator) asking him the ETA on the 64bit version, I'll give you his answer as soon as I get it ;)