[RESOLVED] DGI files not being created with full path

Support forum for DGDecNV
Post Reply
astrayred
Posts: 7
Joined: Wed Dec 04, 2013 9:55 pm

[RESOLVED] DGI files not being created with full path

Post by astrayred » Tue Jan 16, 2018 11:13 am

Hi admin.

I'm encountering an issue which I think I'm the only one that's encountering it, otherwise someone else would have posted it.

Basically, in the DGI file, the 4th line referencing the source file is not complete.

For example, the line now reads:

VIDEO_F1_T2_Video - .h264 19497768620

The correct line should read:

D:\WORK\VIDEO_F1_T2_Video - .h264 19497768620

Basically, the line is not complete and missing the folder that the file is in.

I have verified that I'm indexing the file using your latest build, .119.

Do let me know if there's anything I can do to help narrow down this issue.

User avatar
admin
Site Admin
Posts: 3965
Joined: Thu Sep 09, 2010 3:08 pm

Re: DGI files not being created with full path

Post by admin » Tue Jan 16, 2018 11:18 am

In Settings check the box labeled 'Use Full Paths'.

Post Reply