Weird blending on FOX HD

Support for my Avisynth filters
Post Reply
bccrew
Posts: 1
Joined: Fri Jan 17, 2014 7:52 am

Weird blending on FOX HD

Post by bccrew » Fri Jan 17, 2014 11:17 am

Hello,

I recorded a show from Fox (720p @ 59,940fps) last night and I'm trying to convert it to mp4 to watch it later on my Ipad.

Unfortunately I cannot seem to decimate it properly. I managed to narrow it down to make it look a bit better? Now every other frame is blended.

This is my script for now:

Code: Select all

LoadPlugin("DGDecode.dll")
LoadPlugin("FDecimate.dll")
LoadPlugin("unblend.dll")
DGDecode_mpeg2source("C:\Record\TESTFILE\screwed.d2v")
unblend(threshold=1, dthresh=0.03, show=false)
ConvertToYV12()
FDecimate(threshold=5) 
Spline36Resize(720,404) # Spline36 (Neutral)
This is a screenshot from avspmod after using the script above but it still looks horrible (but again way better than the original file...)


Image

Here's a rough 1 minute sample. If someone knows how to convert it to 23.976fps. Please tell me how :)

http://www.sendspace.com/file/wvd611



Thanks!

User avatar
admin
Site Admin
Posts: 4002
Joined: Thu Sep 09, 2010 3:08 pm

Re: Weird blending on FOX HD

Post by admin » Fri Jan 17, 2014 1:36 pm

It looks like they simply bobbed a 29.97 3:2 pulldowned stream to 59.94 progressive, producing blended frames. Some shoddy work, assuming they really broadcasted it that way (rather than, say, you having got it somewhere else, or you having processed it badly). In any case, this is a matter for the people at Videohelp forum, where there are experts in unblending. Please post about it there, as this forum is for support of my tools. Thank you.

Post Reply